장고 버전 업그레이드 질문

책에서 장고 3.1.3으로 해서 제가 3.1.3 으로 웹사이트 제작했는데, 버그나 보안을 위해서는 최신버전으로 업그레이드 하는게 좋다고 하는데 장고 업그레이드 할때 3.1 >3.2>3.3 이런식으로 해야 된다고 공식문서에 나와잇습니다. 하지만 이렇게 하려면 엄청 많은 수작업을 해야할텐데
1. 수작업으로 3.1부터 최신버전까지 업그레이드를 해야 하는게 좋을까요?
2. 아니면 장고 최신 버전을 새로 만들고 코드를 복사하는게 나을까요~?
아니면 다른 추천해주실만한 방법이 있을까요|?

cet0000 171

2022년 11월 2일 11:21 오전

저 같으면 한번에 하겠습니다. 경험상 크게 올리더라도 대부분 찾아보면서 쉽게 해결할수 있었습니다. - 박응용님, 2022년 11월 2일 4:02 오후 추천 , 대댓글
@박응용님 아넵 감사합니다~! - cet0000님, 2022년 11월 2일 4:40 오후 추천 , 대댓글
@박응용님 그런데 장고 업그레이드 이후 이전에 설치했던 패키지들은 한번에 어떻게 업그레이드 할수 있을까요...? 그리고 장고 버전 업그레이드시 추가적으로 업그레이드 해야할 부분이 있을까요? - cet0000님, 2022년 11월 2일 5:19 오후 추천 , 대댓글
@cet0000님 저 같은 경우에는 장고는 업그레이드 하더라도 추가 패키지에서 문제가 생기지 않으면 해당 패키지는 업그레이드 없이 그대로 사용했습니다. - 박응용님, 2022년 11월 2일 5:23 오후 추천 , 대댓글
@박응용님 아하 감사합니다! - cet0000님, 2022년 11월 2일 5:36 오후 추천 , 대댓글
목록으로